Задать вопрос
22 декабря, 03:36

Составьте программу позволяющую напечатать кубы натуральных чисел от 1 до n

Возведение В 3-ю степень

+5
Ответы (1)
  1. 22 декабря, 07:20
    0
    Program cb;

    var

    n, i: integer;

    begin

    write ('n = ') ;

    readln (n) ;

    for i : = 1 to n do

    writeln (i * i * i) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу позволяющую напечатать кубы натуральных чисел от 1 до n Возведение В 3-ю степень ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы