Задать вопрос
15 декабря, 01:05

Написать программу в паскале

напечатать все положительные нечётные трёхзначные числа

+3
Ответы (1)
  1. 15 декабря, 03:25
    0
    Program rd;

    var i:integer;

    begin

    for i:=100 to 999 do if i mod 2 = 1 then write (i,' ') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу в паскале напечатать все положительные нечётные трёхзначные числа ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы