Задать вопрос
23 ноября, 09:56

Програмирование Паскаль

Напишите программу, которая выводит на экран числа от 1 до N с шагом 2. N вводится с клавиатуры.

+5
Ответы (1)
  1. 23 ноября, 10:59
    0
    Var a:array [1 ... 100] of integer;

    k, n, i:integer;

    begin

    k:=0;

    readln (N) ;

    while k
    begin

    k:=k+2;

    writeln (k) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Програмирование Паскаль Напишите программу, которая выводит на экран числа от 1 до N с шагом 2. N вводится с клавиатуры. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы