Задать вопрос
20 июня, 00:51

Задача по теме: "Строковые величины" Составьте программу для получения слова "уравнение" из слов "внимание" и "буран".

+4
Ответы (1)
  1. 20 июня, 04:42
    0
    var str1, str2, ans:string;

    begin

    str1:='внимание';

    str2:='буран';

    ans:=copy (str2,2,3) + copy (str1,1,2) + str1[length (str1) ]+copy (str1,6,3) ;

    writeln (ans) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Задача по теме: "Строковые величины" Составьте программу для получения слова "уравнение" из слов "внимание" и "буран". ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы