Задать вопрос
16 мая, 00:44

2. Факториал числа. Составить программу Паскаль.

+5
Ответы (1)
  1. 16 мая, 03:02
    0
    Var N, F, i : integer;

    begin

    writeln ('введите число') ;

    ReadLN (N) ;

    F:=1;

    for i:=1 to N do F:=F*N;

    write ('факториал числа ', N,' = ', F) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «2. Факториал числа. Составить программу Паскаль. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы