Задать вопрос
24 марта, 17:36

Напишите программу в Паскале

Вычисление среднего арифметического значения последовательности дробных чисел. Количество чисел задается во время работы программы.

+1
Ответы (1)
  1. 24 марта, 19:30
    0
    Var N, i : Integer;

    a, s : Real;

    Begin

    Write ('Количество чисел: ') ; Readln (N) ;

    s:=0;

    For i:=1 to N do

    Begin

    Write ('Введите число №', i,' : ') ; Readln (a) ;

    s:=s+a;

    end;

    Writeln ('Ср. арифм. = ', s/N:8:4) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу в Паскале Вычисление среднего арифметического значения последовательности дробных чисел. Количество чисел задается во ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы