Задать вопрос
6 мая, 06:09

Составить программу, отгадывающее натуральное чётное число, загаданное пользователем. Ниже представлен рекомендуемый диалог во время работы программы: Загадайте натуральное чётное число Прибавьте к нему 4 Уменьшите на 6 Поделите на 2 Что у вас получилось? 3 Вы загадали число 8!

+3
Ответы (1)
  1. 6 мая, 06:21
    0
    var i:integer;

    begin

    writeln ('Загадайте натуральное четное число.') ;

    writeln (' Прибавьте к нему 4. Уменьшите на 6. Поделите на 2. Что у вас получилось?') ;

    readln (i) ;

    writeln ('Вы загадали число ', i*2+2) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, отгадывающее натуральное чётное число, загаданное пользователем. Ниже представлен рекомендуемый диалог во время работы ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы