Задать вопрос
20 июля, 04:30

Написать программу, которая бы запрашивала возраст мужчины и сообщала, сколько лет ему осталось до пенсии, либо что он уже пенсионер.

+2
Ответы (2)
  1. 20 июля, 07:19
    0
    Var

    v, p:integer;

    begin

    write ('введите возраст человека') ;

    readln (v) ;

    write ('введите пенсионный возраст') ;

    readln (p) ;

    if p>v then writeln ('до пенсии осталось ', p-v,' лет')

    else writeln ('он уже пенсионер') ;

    readln;

    end.
  2. 20 июля, 08:20
    0
    Var

    a: byte;

    begin

    write ('Vvedite vozrast: ') ;

    readln (a) ;

    if a > = 60 then writeln ('Pensioner!')

    else writeln ('Ostalos let do pensii:', (60-a) : 3) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая бы запрашивала возраст мужчины и сообщала, сколько лет ему осталось до пенсии, либо что он уже пенсионер. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы