Задать вопрос
1 мая, 17:27

Составить программу, вычисляющую среднее

арифметическое n

чисел, вводимых с клавиатуры.

Паскаль.

+3
Ответы (1)
  1. 1 мая, 21:19
    0
    Var i, n:integer; x, s:real;

    begin

    read (n) ;

    s:=0;

    for i:=1 to n do

    begin

    read (x) ;

    s:=s+x;

    end;

    writeln (s/n) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, вычисляющую среднее арифметическое n чисел, вводимых с клавиатуры. Паскаль. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы