Задать вопрос
17 февраля, 00:10

Одноклеточная амеба каждые три часа делится пополам. Составьте программу определения количества амеб через 3, 6, 9, 12, ..., 24 часов.

+1
Ответы (1)
  1. 17 февраля, 00:25
    0
    Var

    j, n, i:integer;

    begin

    for i:=1 to 8 do

    begin

    n:=1;

    for j:=1 to i do

    n:=n*2;

    writeln (n) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Одноклеточная амеба каждые три часа делится пополам. Составьте программу определения количества амеб через 3, 6, 9, 12, ..., 24 часов. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы