Задать вопрос
22 августа, 10:38

Написать программу в Pascal, которая вычисляет площадь треугольника по двум сторонам.

+1
Ответы (1)
  1. 22 августа, 14:10
    0
    Program s;

    uses crt;

    var s, h, a:real;

    begin

    clrscr;

    writeln ('введите основание и высоту через пробел') ;

    readln (a, h) ;

    s:=0.5*a*h;

    writeln ('s = ', s) ;

    readkey;

    end.

    при вводе 2 и 5 площадь будет равна 5
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу в Pascal, которая вычисляет площадь треугольника по двум сторонам. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы