Задать вопрос
22 сентября, 23:10

Даны 2 фигуры. Квадрат со стороной a и прямоугольник со сторонами b c. Выяснить, какая из фигур имеет больший периметр. Ответ дайте в текстовой форме.

Программа Паскаль. Написать программу.

+1
Ответы (1)
  1. 22 сентября, 23:38
    0
    Вот. Все вариантв учел. program pr; var a, b, c, p1, p2:integer; begin write ('Введите сторону квадрата: ') ; readln (a) ; write ('Введите 1 сторону прямоуг.: ') ; readln (b) ; write ('Введите 2 сторону прямоуг.: ') ; readln (c) ; p1:=4*a; p2:=b+b+c+c; if p1>p2 then writeln ('Плошадь квадрата больше') else if p1
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Даны 2 фигуры. Квадрат со стороной a и прямоугольник со сторонами b c. Выяснить, какая из фигур имеет больший периметр. Ответ дайте в ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы