Задать вопрос
9 августа, 19:24

програмку в паскаль напишите кто знает плииз**

составить программу калькулятор который после ввода 2 чисел и одного из знаков плюс или минус произведет вычисление а результат выдаст на экран

+5
Ответы (1)
  1. 9 августа, 22:15
    0
    Так?

    Program P1;

    Var a, b : Integer;

    s : Char;

    Begin

    Write ('Введи 1 число: ') ;

    Readln (a) ;

    Write ('Введи знак (+ или -) : ') ;

    Readln (s) ;

    Write ('Введи 2 число: ') ;

    Readln (b) ;

    Case s of

    '-': Write (a, ' - ', b, ' = ', a - b) ;

    '+': Write (a, ' + ', b, ' = ', a + b) ;

    Else

    Write ('Неверный символ!') ;

    End;

    Readln;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «програмку в паскаль напишите кто знает плииз** составить программу калькулятор который после ввода 2 чисел и одного из знаков плюс или ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы