Задать вопрос
28 ноября, 14:28

Введите число от 1 до 7. Если 1 - понедельник, если 2 - вторник и т. д. Вывести все это на Pascal abc

+4
Ответы (2)
  1. 28 ноября, 14:43
    0
    Тоесть нужно составить программу, которая по заданному числу от 1 до 7, выводит название соответствующего ему дня?
  2. 28 ноября, 16:33
    0
    Var i:integer;

    begin

    writeln ('Введите число от 1 до 7') ;

    readln (i) ;

    case i of

    1:writeln ('Понедельник') ;

    2:writeln ('Вторник') ;

    3:writeln ('Среда') ;

    4:writeln ('Четверг') ;

    5:writeln ('Пятница') ;

    6:writeln ('Суббота') ;

    7:writeln ('Воскресенье') ;

    end;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Введите число от 1 до 7. Если 1 - понедельник, если 2 - вторник и т. д. Вывести все это на Pascal abc ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы