Задать вопрос
22 апреля, 02:14

Составить программу, которая запрашивает ввод температуры тела человека и определяет, здоров ли он или болен (здоров при 36

+1
Ответы (1)
  1. 22 апреля, 05:14
    0
    Var

    a, b : real;

    begin

    writeln ('Введите свою температуру') ;

    readln (a) ;

    if (a>36.6) then

    writeln ('[вы больны сходите к врачу ', a,']') ;

    if (a<36) then

    writeln ('[вы больны сходите к врачу ', a,']')

    else

    writeln ('все нармально ') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая запрашивает ввод температуры тела человека и определяет, здоров ли он или болен (здоров при 36 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы