Задать вопрос
30 ноября, 18:03

Написать программу, которая проверяет, является ли четным введенное с клавиатуры целое число.

Pascal ABC

+4
Ответы (1)
  1. 30 ноября, 20:58
    0
    var

    a : integer;

    begin

    readln (a) ;

    if a mod 2 = 0 then

    writeln ('число является чётным') ;

    else

    writeln ('число не является чётным') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая проверяет, является ли четным введенное с клавиатуры целое число. Pascal ABC ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы