Задать вопрос
17 марта, 11:57

составить программу вычисления суммы квадратов н первых натуральных чисел н вводится с клавиатуры

+3
Ответы (1)
  1. 17 марта, 15:34
    0
    Var n, i, s:integer;

    begin

    read (n) ;

    s:=0;

    for i:=1 to n do

    begin

    s:=s+sqr (i) ;

    end;

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «составить программу вычисления суммы квадратов н первых натуральных чисел н вводится с клавиатуры ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы