Задать вопрос
9 августа, 09:55

Составить программу паскаль нахождения максимального элемента массива А[1 ... 7

+4
Ответы (1)
  1. 9 августа, 12:25
    0
    Var A: array [1 ... 7] of real

    var max: real, i: integer

    begin

    for i:=1 to 7 do readln (A[i]) ;

    max = A[1];

    for i:=2 to 7 do if A[i] > max then max : = A[i];

    writeln (max) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу паскаль нахождения максимального элемента массива А[1 ... 7 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы