Задать вопрос
9 августа, 03:18

Написать программу заполняющую целочисленный массив из 10 элементов чтобы с 1 по 5 были положительными а с 6 по 10 отрицательными

+5
Ответы (2)
  1. 9 августа, 05:03
    0
    Program task;

    var i:longint;

    a:array [0 ... 1000] of longint;

    begin

    for i:=1 to 5 do

    a[i]:=random (100) ;

    for i:=6 to 10 do

    a[i]:=random (100) - 100;

    end.
  2. 9 августа, 06:25
    0
    Program Zadacha;

    Var a: Array [1 ... 10] of Integer;

    i: Integer;

    Begin

    Randomize;

    For i : = 1 To 5 Do

    a[i] : = Random (10) ;

    For i : = 6 To 10 Do

    a[i] : = Random (10) - 10;

    WriteLn ('Результат:') ;

    For i : = 1 To 10 Do

    WriteLn (a[i]) ;

    ReadLn;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу заполняющую целочисленный массив из 10 элементов чтобы с 1 по 5 были положительными а с 6 по 10 отрицательными ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы