Задать вопрос
14 мая, 18:52

Составить программу вычисления суммы цифр 5-значного числа вводимого с клавиатуры где N вводиться с клавиатуры

+2
Ответы (1)
  1. 14 мая, 22:05
    0
    Uses crt;

    var s, i, x : integer;

    begin

    Read (x) ;

    For i:=1 to 5 do begin

    s:=s + (x mod 10) ;

    x:=x div 10;

    end;

    Write (s) ;

    end.

    Язык - ПаскальABC

    Если хочешь можешь еще сделать проверку на пятизначное число.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу вычисления суммы цифр 5-значного числа вводимого с клавиатуры где N вводиться с клавиатуры ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы