Задать вопрос
25 октября, 07:30

составить программу для вычисления среднего роста учеников в классе. Количество заранее не известно.

+3
Ответы (1)
  1. 25 октября, 08:10
    0
    Var a, b, c, d:word;

    begin

    read (b) ; c:=0;

    for a:=1 to b do begin

    read (d) ;

    c:=c+d;

    end;

    write (c/b) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «составить программу для вычисления среднего роста учеников в классе. Количество заранее не известно. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы