Задать вопрос
31 января, 05:27

Заданы N окружностей с радиусами R1 R2 ... Rn. Написать программу, которая запрашивает радиус каждой окружности.

+5
Ответы (1)
  1. 31 января, 07:04
    0
    Var i, N: integer;

    begin

    readln (N) ;

    for i : = 1 to N do

    begin

    writeln ('Введите R ', i, 'окружности') ;

    readln () ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Заданы N окружностей с радиусами R1 R2 ... Rn. Написать программу, которая запрашивает радиус каждой окружности. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы