Задать вопрос
13 сентября, 00:03

В группе 15 учащихся. Известна оценка каждого. Сколько было пятёрок

P. S написать программу в Паскале через while

+5
Ответы (1)
  1. 13 сентября, 02:24
    0
    Var A, i:Byte;

    S:integer;

    Begin

    i:=1;

    S:=0;

    While i<=15 do

    Begin

    A:=random (5) + 1;

    if A=5 then S:=S+1;

    i:=i+1

    End;

    WriteLn ('Кол-во пятёрок = ', S)

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «В группе 15 учащихся. Известна оценка каждого. Сколько было пятёрок P. S написать программу в Паскале через while ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы