Задать вопрос
10 марта, 11:58

Напишите программу на языке делфи

Длина выражена в сантиметрах. Выразить ее в дюймах. (1 дюйм=2.5 см)

+5
Ответы (1)
  1. 10 марта, 15:25
    0
    Program Dujm

    var a, res: real;

    begin

    writeln ('Vvedite dlinu v sm') ;

    readln (a) ;

    res:=a/2.5;

    writeln (a,' sm v dujmah ravno ', res:5:2) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу на языке делфи Длина выражена в сантиметрах. Выразить ее в дюймах. (1 дюйм=2.5 см) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы