Задать вопрос
5 декабря, 16:03

Число N натуральное

(2/1) + (3/2) + (4/3) + ... ((N+1) / N)

Составить программу

+3
Ответы (1)
  1. 5 декабря, 18:09
    0
    var

    i, n:integer;

    s:real;

    begin

    readln (n) ;

    s:=0;

    for i:=1 to n do

    s:=s + (i+1) / i;

    write (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Число N натуральное (2/1) + (3/2) + (4/3) + ... ((N+1) / N) Составить программу ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы