Задать вопрос
25 августа, 14:06

Напишите программу на языке Паскаль для нахождение количества цифр в записи положительного целого числа x.

+4
Ответы (1)
  1. 25 августа, 14:36
    0
    Вот так гораздо проще.

    var s:string;

    begin

    readln (s) ;

    writeln (length (s)) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу на языке Паскаль для нахождение количества цифр в записи положительного целого числа x. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы