Задать вопрос
31 мая, 00:37

Дано целое число А. Если значение А<0, то необходимо удвоить его. Написать программу для решения этой задачи.

+4
Ответы (1)
  1. 31 мая, 01:45
    0
    Var a: integer;

    begin

    readln (a) ;

    if a<0 then a:=a*2;

    writeln (a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано целое число А. Если значение А ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы