Задать вопрос
11 января, 19:02

Составьте программу на языке паскаль для решения следующей задачи.

Введите с клавиатуры 5 чисел. Вычислите и выведите на

экран среднее арифметическое этих чисел. Что можно сказать о значении

переменной до выполнения команды присваивания?

+2
Ответы (1)
  1. 11 января, 22:52
    0
    =0;

    var a, b, c, d, e:real;

    begin

    read (a, b, c, d, e) ;

    writeln ((a+b+c+d+e) / 5) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу на языке паскаль для решения следующей задачи. Введите с клавиатуры 5 чисел. Вычислите и выведите на экран среднее ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы