Задать вопрос
15 мая, 07:24

Написать программу на языке паскаль вычисления площади поверхности s=π (R+r) l+πR²+πr² усеченного конуса

+5
Ответы (1)
  1. 15 мая, 09:24
    0
    Const

    pi=3.14;

    var

    V1, V2, R, h:real;

    begin

    Write ('Введите радиус и высоту: ') ; Read (R, h) ;

    V1:=pi*sqr (R) * h; V2:=V1/3;

    Writeln ('Объем цилиндра ', V1:0:5,', объем конуса ', V2:0:5)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу на языке паскаль вычисления площади поверхности s=π (R+r) l+πR²+πr² усеченного конуса ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы