Задать вопрос
21 октября, 04:44

Составьте программу ввода с клавиатуры массива целых чисел k[1 ... 6] и вывода на экран элементов этого массива в строку через пробел

+4
Ответы (1)
  1. 21 октября, 06:47
    0
    var

    k: array[1 ... 6] of integer;

    i: integer;

    begin

    Writeln ('ввод') ;

    for i : = 1 to 6 do

    Read (k[i]) ;

    Writeln ('вывод') ;

    for i : = 1 to 6 do

    Write (k[i], ' ')

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу ввода с клавиатуры массива целых чисел k[1 ... 6] и вывода на экран элементов этого массива в строку через пробел ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы