Задать вопрос
15 ноября, 13:25

Напишите программу ввода с клавиатуры трех произвольных чисел X, Y, Z. Программа должна найти наименьшее число из введёных и вывести его на экран

+5
Ответы (1)
  1. 15 ноября, 16:11
    0
    Язык C++.

    #include

    using namespace std;

    int main () {

    int x, y, z;

    cout << "Введите три числа: " << endl;

    cin >> x >> y >> z;

    cout << "Наименьшее число: ";

    if (x < y && x < z)

    cout << x << endl;

    else if (y < x && y < z)

    cout << y << endl;

    else

    cout << z << endl;

    }
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу ввода с клавиатуры трех произвольных чисел X, Y, Z. Программа должна найти наименьшее число из введёных и вывести его на ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы