Задать вопрос
6 апреля, 11:03

Написать программу на паскале, запрашивающую у пользователя его возраст и в зависимости от введенного возраста выводящую, например, грудничок, детсадовец, школьник, студент, работающий, пенсионер

+4
Ответы (1)
  1. 6 апреля, 13:25
    0
    Var age: Integer;

    begin

    writeln ('Введите свой возраст') ;

    readln (age) ;

    if (age>-1) and (age<4) then writeln ('малыш') ;

    if (age>3) and (age<7) then writeln ('детсадовец') ;

    if (age>6) and (age<17) then writeln ('школьник') ;

    if (age>16) and (age<23) then writeln ('студент') ;

    if (age>22) and (age<50) then writeln ('работник на заводе') ;

    if (age>49) and (age<100) then writeln ('пенсионер') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу на паскале, запрашивающую у пользователя его возраст и в зависимости от введенного возраста выводящую, например, ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы