Задать вопрос
27 мая, 23:50

Написать программу на языке Pascal, которая находит натуральный логарифм максимального из 3 заданных чисел.

+1
Ответы (1)
  1. 28 мая, 02:46
    0
    Var

    a, b, c, max:real;

    begin

    Write ('Задайте три числа: ') ;

    Readln (a, b, c) ;

    if a>b then max:=a else max:=b;

    if c>max then max:=c;

    Writeln (ln (c))

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу на языке Pascal, которая находит натуральный логарифм максимального из 3 заданных чисел. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы