Задать вопрос
16 февраля, 01:49

Составить программу которая в массиве из 10 элементов находят произведение минимума и максимума значимых элементов

+4
Ответы (1)
  1. 16 февраля, 02:16
    0
    Type

    mas = array [1 ... 10] of integer;

    var

    x: mas;

    min, max: integer;

    i: integer;

    begin

    for i : = 1 to 10 do

    readln (x[i]) ;

    min : = x[1];

    max : = x[1];

    for i : = 2 to 10 do begin

    if x[i] < min then

    min : = x[i];

    if x[i] > max then

    max : = x[i]

    end;

    writeln (max * min) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу которая в массиве из 10 элементов находят произведение минимума и максимума значимых элементов ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы