Задать вопрос
23 ноября, 15:46

5. Какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 4 раза?

i: = ...;

while i>=3 do begin

writeln ('Привет!') ;

i:=i-1;

end;

Ответ:

введите число

6. Какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 3 раза?

i: = ...;

while i<=4 do begin

writeln ('Привет!') ;

i:=i+1;

end;

Ответ:

введите число

7. Чему будет равно значение переменной "a" после выполнения этого цикла?

i:=2;

a:=12;

while i<5 do begin

a:=a+i;

i:=i+1;

end;

Ответ:

+2
Ответы (1)
  1. 23 ноября, 19:43
    0
    1) 6 (значения будут 6, 5, 4, 3).

    2) 2 (значения 2, 3, 4).

    3) 21 ("jа vascript:var i=2, a=12; while (i<5) {a+=i; i++; }alert (a) ; ").
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «5. Какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 4 раза? i: = ...; while i>=3 do begin writeln ('Привет!') ; ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы