Задать вопрос
5 августа, 06:31

Написать программу, которая вычисляет произведение целых чисел от 1 до n. Число n запрашивается с клавиатуры. Pascal ABC

+4
Ответы (1)
  1. 5 августа, 06:50
    0
    Var

    i, n:integer;

    s:real;

    begin

    Write ('n = ') ;

    Readln (n) ;

    s:=1;

    for i:=1 to n do s:=s*i;

    Writeln ('Произведение ', s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая вычисляет произведение целых чисел от 1 до n. Число n запрашивается с клавиатуры. Pascal ABC ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы