Задать вопрос
2 февраля, 18:58

Написать программу, которая заполняет два одномерных массива случайными числами. Получить третий массив, элементы которого равны произведению соответствующих элементов исходных массивов. Pascal ABC

+4
Ответы (1)
  1. 2 февраля, 22:03
    0
    Const

    n=15; { длина массива }

    type

    tm=array[1 ... n] of integer;

    var

    i:byte;

    a, b, c:tm;

    begin

    randomize;

    for i:=1 to n do

    begin

    a[i]:=random (101-50) ;

    b[i]:=random (101-50) ;

    c[i]:=a[i]*b[i];

    Write (a[i],' ')

    end;

    Writeln;

    for i:=1 to n do

    begin

    Write (b[i],' ')

    end;

    Writeln;

    for i:=1 to n do

    begin

    Write (c[i],' ')

    end;

    Writeln

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая заполняет два одномерных массива случайными числами. Получить третий массив, элементы которого равны ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы