Задать вопрос
2 марта, 02:20

Даны коэффициенты уравнения ax+by=0. Для любого заданного х вычислить значение у. Входные данные: а, b, x. Выходные данные: у.

+1
Ответы (1)
  1. 2 марта, 03:36
    0
    var a, b, x:real;

    begin

    readln (a, b, x) ;

    writeln ((a*x) / b * (-1)) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Даны коэффициенты уравнения ax+by=0. Для любого заданного х вычислить значение у. Входные данные: а, b, x. Выходные данные: у. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы