Задать вопрос
1 октября, 11:57

Дана последовательность операторов:

а:=5; к:=1;

while a+k<=11 do

begin k:=k+1;

a: = a+4;

end;

writeln (k) ;

A) сколько раз будет выполнен цикл?

Б) определите значение переменной К

+1
Ответы (1)
  1. 1 октября, 15:23
    0
    Вообще цикл выполняется очень много раз.

    Ответы

    а) 12

    б) 7
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дана последовательность операторов: а:=5; к:=1; while a+k ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы