Задать вопрос
21 декабря, 14:12

1. Вывести 10 раз сообщение "Привет меня зовут ... ". При помощи цикла.

2. Реализовать предыдущую задачу, только количество сообщений определяется случайным образом от 5 до 20.

3. Написать программу считающую сумму чисел от 0 до введенного при помощи клавиатуры. - - с++

Помогите!

даю 20 б

+1
Ответы (1)
  1. 21 декабря, 15:24
    0
    1 задача:

    #include

    #include

    using namespace std;

    int main ()

    {

    setlocale (LC_ALL, "Russian") ;

    for (int i = 0; i < 10; i++)

    cout << "Привет, меня зовут ... " << endl;

    return 0;

    }

    2 задача:

    #include

    #include

    #include

    using namespace std;

    int main ()

    {

    setlocale (LC_ALL, "Russian") ;

    int num = rand () % (20 - 5 + 1) + 5;

    for (int i = 0; i < num; i++)

    cout << "Привет, меня зовут ... " << endl;

    return 0;

    }

    3 задача:

    #include

    #include

    using namespace std;

    int main ()

    {

    setlocale (LC_ALL, "Russian") ;

    int num;

    int sum = 0;

    cout << "Введите число: ";

    cin >> num;

    if (num > = 0)

    {

    for (int i = 0; i < = num; i++)

    sum + = i;

    }

    else

    {

    for (int i = 0; i > = num; i--)

    sum + = i;

    }

    cout << "Сумма = " << sum;

    return 0;

    }
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1. Вывести 10 раз сообщение "Привет меня зовут ... ". При помощи цикла. 2. Реализовать предыдущую задачу, только количество сообщений ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы