Задать вопрос
27 сентября, 06:20

Напишите программу которая определяет значение логического выраже - ния, утверждающего, что хотя-бы одно из введённых с клавиатуры действительных чисел отрицательно. Результат вычисления выводится на экран монитора.

Так же нужна блок-схема к данной программе.

+1
Ответы (1)
  1. 27 сентября, 06:55
    0
    var x, y : real;

    b:boolean;

    begin

    b:=False;

    read (x, y) ;

    if (x<0) or (y<0) then b:=True;

    Writeln (b) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу которая определяет значение логического выраже - ния, утверждающего, что хотя-бы одно из введённых с клавиатуры ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)
Помогите по программе paskal: 1. дано целое число. напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат 2. дано целое число.
Ответы (1)
Напишите программу, которая вводит с клавиатуры числа до тех пор, пока не будет введено число 0. В конце работы программы на экран выводится минимальное и максимальное из введенных чисел (не считая 0).
Ответы (2)
Помогите написать программы ... Задача 1 Напишите программу, умеющую проверить положительное ли число, введённое с клавиатуры Задача 2 Напишите программу в которой из двух введенных с клавиатуры чисел, большее из них выведется на экран Задача 3
Ответы (1)
Отметьте то что является экранным 1 кнопка включения монитора 2 кнопка на экране монитора 3 флажок на экране монитора 4 фирменный значок на лицевой панели монитора 5 пиктограмма документа на экране монитора
Ответы (1)