Задать вопрос
24 января, 06:26

Напишите программу, которая по номеру дня недели выводит "Рабочий день", если это день с понедельника по пятницу, или "Суббота" или "Воскресенье". Язык Паскаль.

+3
Ответы (1)
  1. 24 января, 07:21
    0
    var day:integer;

    begin

    readln (day) ;

    case day of

    1 ... 5: writeln ('Рабочий день') ;

    6: writeln ('Суббота') ;

    7: writeln ('Воскресенье') ;

    end;

    end.

    fpc 3.0.0
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая по номеру дня недели выводит "Рабочий день", если это день с понедельника по пятницу, или "Суббота" или ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы