Задать вопрос
4 июня, 05:36

Дан массив, состоящий из 14 элементов. массив заполняется пользователем после запуска программы. составьте программу нахождения количества элементов >15 в массиве

+5
Ответы (1)
  1. 4 июня, 07:46
    0
    const n=14;

    var a:array [1 ... n] of integer;

    i, k:integer;

    begin

    for i:=1 to n do read (a[i]) ;

    write ('Массив: ') ;

    for i:=1 to n do

    begin

    if a[i]>15 then k:=k+1;

    write (a[i],' ')

    end;

    writeln;

    writeln ('Количество элементов больше 15: ', k) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дан массив, состоящий из 14 элементов. массив заполняется пользователем после запуска программы. составьте программу нахождения количества ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы