Задать вопрос
12 марта, 01:48

Напишите программу в pascal

Задаются границы диапазона

найти сумму тех чисел которые четные

+4
Ответы (1)
  1. 12 марта, 03:05
    0
    var a, b, i, z, x:integer;

    q:array [1 ... 20] of integer;

    begin

    write ('Верхняя граница=') ; readln (a) ;

    write ('Нижняя граница=') ; readln (b) ; x:=a-b; randomize;

    for i:=1 to 20 do

    begin

    q[i]:=random (x) + b;

    write (q[i],' ') ;

    if (q[i]mod 2=0) then z:=z+q[i];

    end;

    writeln;

    write ('Сумма четных чисел=', z) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу в pascal Задаются границы диапазона найти сумму тех чисел которые четные ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы