Задать вопрос
26 февраля, 07:34

У Саши s рублей, он хочет купить шоколадки стоимостью n. Cколько школадок может купить мальчик?

Составьте программу в Паскале.

+5
Ответы (1)
  1. 26 февраля, 09:48
    0
    Var a, b: integer;

    begin Writeln ('Сколько у Cаши рублей?') ; Read (a) ; Writeln ('Сколько стоит шоколадка?') ; Read (b) ; Write ('Саша сможет купить ', a div b, ' шоколадки (-док, - дку).') ; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «У Саши s рублей, он хочет купить шоколадки стоимостью n. Cколько школадок может купить мальчик? Составьте программу в Паскале. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы