Задать вопрос
24 ноября, 22:20

Составить программу Паскаль: с помощью числа for найдите сумму всех двухзначных чисел.

+2
Ответы (1)
  1. 24 ноября, 23:47
    0
    Var S, n:integer;

    begin

    S:=0;

    For n:=10 to 99 do

    S:=S+n;

    begin

    write (S) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу Паскаль: с помощью числа for найдите сумму всех двухзначных чисел. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы