Задать вопрос
11 ноября, 19:54

Составить программу вычисления суммы двузначных чисел, которые делятся на 13. Составить в паскале

+1
Ответы (1)
  1. 11 ноября, 22:18
    0
    Var i: Integer, sum: Integer;

    Begin

    for i : = 13 to 99 do

    if (mod (i, 13) = 0)

    sum : = sum + i;

    write (sum) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу вычисления суммы двузначных чисел, которые делятся на 13. Составить в паскале ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы