Задать вопрос
31 августа, 05:25

Нужно расписать задачу на языке Паскаль

Определите значение переменной b после выполнения данного алгоритма:

a : = 4

b : = 10

a : = b-a*2

b : = 24/a*4

В ответе укажите одно целое число - значение переменной b.

+4
Ответы (2)
  1. 31 августа, 06:14
    0
    1) Полная программа:

    var a, b: Real;

    begin

    a : = 4;

    b : = 10;

    a : = b-a*2;

    b : = 24/a*4;

    writeln ('b=', b) ;

    end.

    2) Ответ: 48.

    Ответ: 48.
  2. 31 августа, 08:45
    0
    A:=10-4*2 = 2

    b:=24/2*4=48
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Нужно расписать задачу на языке Паскаль Определите значение переменной b после выполнения данного алгоритма: a : = 4 b : = 10 a : = b-a*2 b ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы