Задать вопрос
9 июня, 19:37

Написать программу которая определяет, что больше площадь или периметр и вывести ответ на экран

+1
Ответы (1)
  1. 9 июня, 23:16
    0
    c++

    #include

    #include "stdafx. h"

    using namespace std;

    int main ()

    {

    setlocale (0, "") ;

    int a;

    int b;

    cout<<"вычисление площади и периметра/n";

    cout<<"введите первое число/n";

    cin>>a;

    cout<<"введите второе число/n";

    cin>>b;

    int c = a*b;

    int d = a+a+b+b;

    cout<<"площадь = "<
    cout <<"периметр = "<
    if (c>d)

    {

    cout<<"площадь больше периметра/n";

    }

    else

    {

    cout<<"периметр больше площади/n";

    }

    return 0;

    }
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу которая определяет, что больше площадь или периметр и вывести ответ на экран ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы