Задать вопрос
15 августа, 01:50

Решить задачу: известно, что X кг конфет стоит A рублей. Написать программу. вычисляющую стоимость Y кг этих же конфет. X, A, Y вводятся пользователем с клавиатуры. Составить блок-схему и написать программу в тетради.

+3
Ответы (1)
  1. 15 августа, 03:25
    0
    program p1;

    var s, x, y, a: integer;

    begin

    read (x, y, a) ;

    s:=a/x;

    s:=s*y;

    write (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Решить задачу: известно, что X кг конфет стоит A рублей. Написать программу. вычисляющую стоимость Y кг этих же конфет. X, A, Y вводятся ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы